toascii - translate integer to a 7-bit ASCII character
#include <ctype.h> int toascii(int c);
The toascii() function converts its argument into a 7-bit ASCII character.
The toascii() function returns the value (c & 0x7f).
See attributes(5) for descriptions of the following attributes:
|
isascii(3C), attributes(5), standards(5)
Закладки на сайте Проследить за страницей |
Created 1996-2024 by Maxim Chirkov Добавить, Поддержать, Вебмастеру |