tcp.h, tcp - definitions for the Internet Transmission Control Protocol (TCP)
#include <netinet/tcp.h>
The <netinet/tcp.h> header defines the following macro for use as a socket option at the IPPROTO_TCP level:
TCP_NODELAY
The macro is defined in the header. The implementation need not allow the value of the option to be set with setsockopt() or retrieved with getsockopt().
See attributes(5) for descriptions of the following attributes:
|
getsockopt(3XNET), socket.h(3HEAD), attributes(5), standards(5)
Закладки на сайте Проследить за страницей |
Created 1996-2024 by Maxim Chirkov Добавить, Поддержать, Вебмастеру |