menu_item_name, item_name, item_description - get menus item name and description
cc [ flag ... ] file ... -lmenu -lcurses [ library .. ] #include <menu.h> char *item_name(ITEM *item);
char *item_description(ITEM *item);
item_name() returns a pointer to the name of item.
item_description() returns a pointer to the description of item.
These routines return NULL on error.
See attributes(5) for descriptions of the following attributes:
|
curses(3CURSES), menus(3CURSES), menu_new(3CURSES), attributes(5)
The header <menu.h> automatically includes the headers <eti.h> and <curses.h>.
Закладки на сайте Проследить за страницей |
Created 1996-2024 by Maxim Chirkov Добавить, Поддержать, Вебмастеру |