imaxabs - return absolute value
#include <inttypes.h> intmax_t imaxabs(intmax_t j);
The imaxabs() function computes the absolute value of an integer j. If the result cannot be represented, the behavior is undefined.
The imaxabs() function returns the absolute value.
The absolute value of the most negative number cannot be represented in two's complement.
See attributes(5) for descriptions of the following attributes:
|
imaxdiv(3C), attributes(5), standards(5)
Закладки на сайте Проследить за страницей |
Created 1996-2024 by Maxim Chirkov Добавить, Поддержать, Вебмастеру |