ctanh, ctanhf, ctanhl - complex hyperbolic tangent functions
c99 [ flag... ] file... -lm [ library... ] #include <complex.h> double complex ctanh(double complex z);
float complex ctanhf(float complex z);
long double complex ctanhl(long double complex z);
These functions compute the complex hyperbolic tangent of z.
These functions return the complex hyperbolic tangent value.
See attributes(5) for descriptions of the following attributes:
|
catanh(3M), complex.h(3HEAD), attributes(5), standards(5)
Закладки на сайте Проследить за страницей |
Created 1996-2024 by Maxim Chirkov Добавить, Поддержать, Вебмастеру |