cexp, cexpf, cexpl - complex exponential functions
c99 [ flag... ] file... -lm [ library... ] #include <complex.h> double complex cexp(double complex z);
float complex cexpf(float complex z);
long double complex cexpl(long double complex z);
These functions compute the complex exponent of z, defined as e^z.
These functions return the complex exponential value of z.
See attributes(5) for descriptions of the following attributes:
|
clog(3M), complex.h(3HEAD), attributes(5), standards(5)
Закладки на сайте Проследить за страницей |
Created 1996-2024 by Maxim Chirkov Добавить, Поддержать, Вебмастеру |