ccos, ccosf, ccosl - complex cosine functions
c99 [ flag... ] file... -lm [ library... ] #include <complex.h> double complex ccos(double complex z);
float complex ccosf(float complex z);
long double complex ccosl(long double complex z);
These functions compute the complex cosine of z.
These functions return the complex cosine value.
See attributes(5) for descriptions of the following attributes:
|
cacos(3M), complex.h(3HEAD), attributes(5), standards(5)
Закладки на сайте Проследить за страницей |
Created 1996-2024 by Maxim Chirkov Добавить, Поддержать, Вебмастеру |