The OpenNET Project / Index page

[ новости /+++ | форум | теги | ]



Индекс форумов
Составление сообщения

Исходное сообщение
"Соединение двух Cisco по ISDN"
Отправлено Сергей, 24-Окт-06 12:40 
>>Здравствуйте! Вопрос очень начинающего юзера цисок. Подскажите, пожалуйста, как соединить две циски
>>по ISDN BRI S/T. Выложите примеры конфигов, какие есть. Неделя изучения
>>книжок положительных результатов не дала :((. Или дайте, пожалуйста, полезную ссылку.
>>Спасибо!
>
>
>А можно посмотреть конфиги цысок? sh int serial [slot]/[port]?


В конечном итоге обратился к программе Cisco Confif Maker, она предложила такую конфигурацию:

1-я:

service timestamps debug uptime
service timestamps log uptime
service password-encryption
no service tcp-small-servers
no service udp-small-servers
!
hostname central-station
!
enable password 123
username Router_2 password 1234
!
no ip name-server
!
isdn switch-type basic-net3
!
ip subnet-zero
no ip domain-lookup
ip routing
!
interface Dialer 1
description connected to Router_2
ip address 10.1.11.1 255.255.255.0
no ip split-horizon
encapsulation ppp
dialer in-band
dialer idle-timeout 120
dialer hold-queue 10
dialer map snapshot 1 name Router_2 broadcast
dialer map ip 10.1.11.2 name Router_2 speed 64 broadcast 7782001
dialer-group 1
ppp authentication chap
no ppp multilink
snapshot server 15 dialer
no cdp enable
no shut
!
!
interface BRI 0
no shutdown
description connected to Router_2
no ip address
dialer rotary-group 1
no shut
!
!
! Dialer Control List 1
!
no dialer-list 1
dialer-list 1 protocol ip permit
!
router rip
version 2
network 10.0.0.0
no auto-summary
!
!
ip classless
no ip http server
snmp-server community public RO
no snmp-server location
no snmp-server contact
!
line console 0
exec-timeout 0 0
password 123
login
!
line vty 0 4
password 123
login
!
end

и команды sh int показывают:

Global ISDN Switchtype = basic-net3
ISDN BRI0 interface
        dsl 0, interface ISDN Switchtype = basic-net3
    Layer 1 Status:
        DEACTIVATED
    Layer 2 Status:
        Layer 2 NOT Activated
    Layer 3 Status:
        0 Active Layer 3 Call(s)
    Active dsl 0 CCBs = 0
    The Free Channel Mask:  0x80000003
    Number of L2 Discards = 0, L2 Session ID = 2
    Total Allocated ISDN CCBs = 0


BRI0 is up, line protocol is up (spoofing)
  Hardware is PQUICC BRI
  Description: connected to Router_2
  MTU 1500 bytes, BW 64 Kbit, DLY 20000 usec,
     reliability 255/255, txload 1/255, rxload 1/255
  Encapsulation PPP, loopback not set
  DTR is pulsed for 1 seconds on reset
  Last input never, output never, output hang never
  Last clearing of "show interface" counters never
  Input queue: 0/75/0/0 (size/max/drops/flushes); Total output drops: 0
  Queueing strategy: weighted fair
  Output queue: 0/1000/64/0 (size/max total/threshold/drops)
     Conversations  0/0/16 (active/max active/max total)
     Reserved Conversations 0/0 (allocated/max allocated)
     Available Bandwidth 48 kilobits/sec
  5 minute input rate 0 bits/sec, 0 packets/sec
  5 minute output rate 0 bits/sec, 0 packets/sec
     0 packets input, 0 bytes, 0 no buffer
     Received 0 broadcasts, 0 runts, 0 giants, 0 throttles
     0 input errors, 0 CRC, 0 frame, 0 overrun, 0 ignored, 0 abort
     0 packets output, 0 bytes, 0 underruns
     0 output errors, 0 collisions, 5 interface resets
     0 output buffer failures, 0 output buffers swapped out
     0 carrier transitions

2-я

service timestamps debug uptime
service timestamps log uptime
service password-encryption
no service tcp-small-servers
no service udp-small-servers
!
hostname Router_2
!
enable password 123
username central-station password 1234
!
no ip name-server
!
isdn switch-type basic-net3
!
ip subnet-zero
no ip domain-lookup
ip routing
!
interface Dialer 1
description connected to central-station
ip address 10.1.11.2 255.255.255.0
no ip split-horizon
encapsulation ppp
dialer in-band
dialer idle-timeout 120
dialer hold-queue 10
dialer map snapshot 1 name central-station broadcast 7782002
dialer map ip 10.1.11.1 name central-station speed 64 broadcast 7782002
dialer-group 1
ppp authentication chap
no ppp multilink
snapshot client 15 360 suppress-statechange-update dialer
no cdp enable
no shut
!
!
interface BRI 0
no shutdown
description connected to central-station
no ip address
dialer rotary-group 1
no shut
!
!
! Dialer Control List 1
!
no dialer-list 1
dialer-list 1 protocol ip permit
!
router rip
version 2
network 10.0.0.0
no auto-summary
!
!
ip classless
no ip http server
snmp-server community public RO
no snmp-server location
no snmp-server contact
!
line console 0
exec-timeout 0 0
password 123
login
!
line vty 0 4
password 123
login
!
end


Dialer1 is up (spoofing), line protocol is up (spoofing)
  Hardware is Unknown
  Description: connected to central-station
  Internet address is 10.1.11.2/24
  MTU 1500 bytes, BW 56 Kbit, DLY 20000 usec,
     reliability 255/255, txload 1/255, rxload 1/255
  Encapsulation PPP, loopback not set
  DTR is pulsed for 1 seconds on reset
  Last input never, output never, output hang never
  Last clearing of "show interface" counters 00:15:15
  Input queue: 0/75/0/0 (size/max/drops/flushes); Total output drops: 0
  Queueing strategy: weighted fair
  Output queue: 0/1000/64/0 (size/max total/threshold/drops)
     Conversations  0/0/16 (active/max active/max total)
     Reserved Conversations 0/0 (allocated/max allocated)
     Available Bandwidth 42 kilobits/sec
  5 minute input rate 0 bits/sec, 0 packets/sec
  5 minute output rate 0 bits/sec, 0 packets/sec
     0 packets input, 0 bytes
     0 packets output, 0 bytes


BRI0 is up, line protocol is up (spoofing)
  Hardware is PQUICC BRI
  Description: connected to central-station
  MTU 1500 bytes, BW 64 Kbit, DLY 20000 usec,
     reliability 255/255, txload 1/255, rxload 1/255
  Encapsulation PPP, loopback not set
  DTR is pulsed for 1 seconds on reset
  Last input never, output never, output hang never
  Last clearing of "show interface" counters never
  Input queue: 0/75/0/0 (size/max/drops/flushes); Total output drops: 0
  Queueing strategy: weighted fair
  Output queue: 0/1000/64/0 (size/max total/threshold/drops)
     Conversations  0/0/16 (active/max active/max total)
     Reserved Conversations 0/0 (allocated/max allocated)
     Available Bandwidth 48 kilobits/sec
  5 minute input rate 0 bits/sec, 0 packets/sec
  5 minute output rate 0 bits/sec, 0 packets/sec
     0 packets input, 0 bytes, 0 no buffer
     Received 0 broadcasts, 0 runts, 0 giants, 0 throttles
     0 input errors, 0 CRC, 0 frame, 0 overrun, 0 ignored, 0 abort
     0 packets output, 0 bytes, 0 underruns
     0 output errors, 0 collisions, 5 interface resets
     0 output buffer failures, 0 output buffers swapped out
     3 carrier transitions


Возможно проблемы вызваны тем, что я кабель неправильно обжимаю? Я обжимаю 3<->4 5<->6. Т.е. крещу 2-ю пару и третью. Помогите, пожалуйста, бьюсь 2-ю неделю. :((((

 

Ваше сообщение
Имя*:
EMail:
Для отправки новых сообщений в текущей нити на email укажите знак ! перед адресом, например, !user@host.ru (!! - не показывать email).
Более тонкая настройка отправки ответов производится в профиле зарегистрированного участника форума.
Заголовок*:
Сообщение*:
 
При общении не допускается: неуважительное отношение к собеседнику, хамство, унизительное обращение, ненормативная лексика, переход на личности, агрессивное поведение, обесценивание собеседника, провоцирование флейма голословными и заведомо ложными заявлениями. Не отвечайте на сообщения, явно нарушающие правила - удаляются не только сами нарушения, но и все ответы на них. Лог модерирования.

На сайте действует частичное премодерирование - после публикации некоторые сообщения от анонимов могут автоматически скрываться ботом. После проверки модератором ошибочно скрытые сообщения раскрываются. Для ускорения раскрытия можно воспользоваться ссылкой "Сообщить модератору", указав в качестве причины обращения "скрыто по ошибке".



Партнёры:
PostgresPro
Inferno Solutions
Hosting by Hoster.ru
Хостинг:

Закладки на сайте
Проследить за страницей
Created 1996-2024 by Maxim Chirkov
Добавить, Поддержать, Вебмастеру