>Покажи вывод следующих команд:
>#sho ip int br
>#sho run int [каждый из интерфейсов]
>#sho ip route
>
>По текущим данным могу сказать следующее:
>1. На интерфейсе смотрящем в Сеть3 конфигурируешь ИП-адрес
>2. Пишешь аксес-лист который будет фильтровать трафик и устанавливаешь его на интерфейсы
>сетей. #sh ip int br
Interface IP-Address OK? Method Status Protocol
FastEthernet0/0 10.1.0.15 YES NVRAM up up
FastEthernet0/1 X.X.X.X YES NVRAM up up
FastEthernet0/1/0 unassigned YES unset down down
FastEthernet0/1/1 unassigned YES unset up down
FastEthernet0/1/2 unassigned YES unset up down
FastEthernet0/1/3 unassigned YES unset up down
Serial0/0/0 unassigned YES NVRAM administratively down down
Serial0/0/1 unassigned YES NVRAM administratively down down
Vlan1 unassigned YES NVRAM up down
Vlan100 192.168.1.1 YES manual up down
NVI0 unassigned YES unset up up
#sh run int fa 0/0
Building configuration...
Current configuration : 272 bytes
!
interface FastEthernet0/0
description TO_LAN
ip address 169.254.0.1 255.255.255.240 secondary
ip address 10.1.0.15 255.255.252.0
ip access-group MAIN_FIREWALL_LOCAL in
ip accounting output-packets
ip nat inside
ip virtual-reassembly
duplex auto
speed auto
end
#sh run int fa 0/1
Building configuration...
Current configuration : 241 bytes
!
interface FastEthernet0/1
description TO_INET
ip address X.X.X.X 255.255.255.252 secondary
ip address Y.Y.Y.Y 255.255.255.0
ip access-group MAIN_FIREWALL in
ip nat outside
ip virtual-reassembly
duplex auto
speed auto
end
#sh run int vl100
Building configuration...
Current configuration : 103 bytes
!
interface Vlan100
ip address 192.168.1.1 255.255.255.0
ip nat inside
ip virtual-reassembly
end
#sh ip route
Codes: C - connected, S - static, R - RIP, M - mobile, B - BGP
D - EIGRP, EX - EIGRP external, O - OSPF, IA - OSPF inter area
N1 - OSPF NSSA external type 1, N2 - OSPF NSSA external type 2
E1 - OSPF external type 1, E2 - OSPF external type 2
i - IS-IS, su - IS-IS summary, L1 - IS-IS level-1, L2 - IS-IS level-2
ia - IS-IS inter area, * - candidate default, U - per-user static route
o - ODR, P - periodic downloaded static route
Gateway of last resort is Z.Z.Z.Z to network 0.0.0.0
X.0.0.0/30 is subnetted, 1 subnets
C X.X.X.X is directly connected, FastEthernet0/1
169.254.0.0/21 is subnetted, 1 subnets
C 169.254.0.0 is directly connected, FastEthernet0/0
10.0.0.0/21 is subnetted, 1 subnets
C 10.1.0.0 is directly connected, FastEthernet0/0
C Y.Y.Y.Y/24 is directly connected, FastEthernet0/1
S* 0.0.0.0/0 [1/0] via Z.Z.Z.Z, FastEthernet0/1
Ну в принципе я так и думал, просто на данный момент подключенная на vlan сетка не роутится в инет.